POSAPI - degraded performance

Incident Report for Retail Operations

Resolved

The issue is now resolved as response times have been normal for the past 30 minutes.
Posted Jan 26, 2026 - 00:28 CET

Investigating

We have detected performance degradation and are investigating the issue.
Posted Jan 25, 2026 - 23:58 CET
This incident affected: POS API and Mobile POS Backend.