All systems have been restored and are functioning normally. The issue was caused by a firewall problem at our hosting provider. The Major Incident is now considered resolved. Even though the issue has been resolved, we will continue to monitor the environment.
A full report will be issued once it is completed.
Posted Dec 11, 2025 - 14:50 CET
Monitoring
The issue has been identified as a network issue with our hosting provider. This has now been solved and our services are back up into a normal running state.
We're monitoring the situation closely.
Next update by 14:45
Posted Dec 11, 2025 - 13:48 CET
This incident affected: Store Service and General information.