Service disruption Chain Web and Integration Platform

Incident Report for Retail Operations

Resolved

The issue has been resolved, and full system functionality has been restored.
Posted Dec 17, 2025 - 16:57 CET

Update

We are continuing to work on a fix for this issue.
Posted Dec 17, 2025 - 09:40 CET

Identified

Update regarding current service disruptions:

Known limitation – User Management

Users added to a group in Entra ID on the customer side will not be created automatically in User Management.
Users sent to EG via JSON will not be created.

If new stores or profiles are created, existing user permissions may not be updated or reflected correctly.

Root cause
The issue is caused by problems identified in yesterday’s release of Chain Web Shell.
Posted Dec 17, 2025 - 09:40 CET

Investigating

We're currently seeing issues with some of our services.
Investigation is ongoing.
Posted Dec 17, 2025 - 09:09 CET
This incident affected: Chain Web and Integration Platform.