Rise in Server response time

Incident Report for Retail Operations

Resolved

POSAPI experienced increased response times earlier today. Service is back to normal response times as of 03:08 on 2026-03-13
Posted Mar 13, 2026 - 03:17 CET

Investigating

We are currently investigating this issue.
Posted Mar 12, 2026 - 22:24 CET
This incident affected: POS API.