Failing lrsghflightinformationgatewaya

Incident Report for Retail Operations

Resolved

The service is failing due to an inactive tenant. There is no impact on customers or other services.
Posted Apr 17, 2025 - 10:23 CEST

Investigating

Our monitoring system has detected potential issues with lrsghflightinformationgatewaya. The full impact of the issue is still being assessed and our team is actively investigating to identify the root cause. Updates will be provided as more information becomes available.
Posted Apr 17, 2025 - 04:44 CEST
This incident affected: Travel Service.