Healthcheck for File Service is failing
Incident Report for Retail Operations
Resolved
Our monitoring system now reports normal operation. We will conduct further investigations to ensure stability and identify any underlying issues. Any significant findings will be detailed in a post-mortem report
Posted Dec 11, 2024 - 18:35 CET
Investigating
Our monitoring system has detected potential issues with File Service. This incident was automatically created to ensure prompt awareness. The full impact of the issue is still being assessed, and our team is actively investigating to identify the root cause. Updates will be provided as more information becomes available.
Posted Dec 11, 2024 - 18:12 CET
This incident affected: File Service.