Journal service issue

Incident Report for Retail Operations

Postmortem

Summary: The Journal Service experienced an outage from 13:00 to 18:30. Initial assessment indicated possible impact to cloud services; thorough investigation confirmed the issue was limited to a single on-premises environment. The service has been restored and is operating normally.

 

Impact: Receipts were not updated during this period in one on-premises environment. Cloud services were not affected.

 

Root cause: A configuration change outside the component’s intended functionality, combined with a dependent service becoming unresponsive, led to the disruption.

 

Resolution: The configuration was corrected and the affected service was restarted, restoring normal operations.

 

Next steps: We will verify cloud service impact before posting future updates.

Posted Jan 19, 2026 - 07:26 CET

Resolved

This issue has been resolved.
Posted Jan 17, 2026 - 19:02 CET

Investigating

Currently facing Issue with Journal service
Posted Jan 17, 2026 - 15:54 CET
This incident affected: Receipt Service.