Healthcheck for Item Management is failing

Incident Report for Retail Operations

Resolved

Our monitoring system now reports normal operation. We will conduct further investigations to ensure stability and identify any underlying issues. Any significant findings will be detailed in a post-mortem report
Posted Mar 18, 2025 - 19:30 CET

Investigating

Our monitoring system has detected potential issues with Item Management. This incident was automatically created to ensure prompt awareness. The full impact of the issue is still being assessed, and our team is actively investigating to identify the root cause. Updates will be provided as more information becomes available.
Posted Mar 18, 2025 - 19:29 CET
This incident affected: Item Management.