Figures in the Receipt Journal and reports missing issues

Incident Report for Retail Operations

Resolved

This incident has been resolved.
Posted Jan 17, 2026 - 19:07 CET

Update

Issue has been resolved.
Posted Jan 17, 2026 - 19:07 CET

Investigating

We are currently facing issues with figures in the Receipt Journal and reports missing.
Posted Jan 17, 2026 - 16:03 CET
This incident affected: General information.