The reported issue has been fixed and the service should now be operating as expected. We are monitoring to ensure reliability.
Posted Feb 05, 2026 - 19:24 CET
Investigating
We are investigating a major incident affecting digital payments on Mobile POS. Digital payments like Vipps, Swish and Coopay are affected. Card payments are not affected. We will provide updates as more information becomes available
Posted Feb 05, 2026 - 14:49 CET
This incident affected: POS API and Mobile POS Backend.