Issues with External Card Provider

Incident Report for Retail Operations

Resolved

Nets has confirmed that the incident has been resolved and closed. Card transactions, including Vipps, are back to normal. Thank you for your patience.
Posted May 22, 2026 - 09:52 CEST

Monitoring

A fix has been implemented by Nets and we are monitoring the results. Card transactions, including Vipps, are expected to be recovering. We will provide a final update once the situation is fully resolved.
Posted May 21, 2026 - 14:35 CEST

Update

We are currently experiencing disruptions affecting card transactions. Both online and in-store purchases may be declined.

The issue originates with Nets, an external payment infrastructure provider. Vipps is also impacted as a result of their dependency on Nets. We are monitoring the situation closely and will provide updates as the picture develops.

Nets is actively investigating and working to resolve the issue.
Posted May 21, 2026 - 12:08 CEST

Investigating

We are currently experiencing issues affecting card transactions due to problems with an external provider. Both online and physical card purchases are impacted, and transactions may be declined. The external party is investigating the issue.
Posted May 21, 2026 - 11:13 CEST